Single Sign On issues

Incident Report for University for the Creative Arts

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 14:10 BST

Investigating

We are aware some users are having difficulty logging into systems that use Microsoft Single Sign On for authentication.

Microsoft have acknowledged the issue and we hope to have an update within the next few hours.
Posted Jun 13, 2025 - 11:39 BST
This incident affected: Digital Services (Single Sign-On Service).