Network Outage at Farnham Campus
Incident Report for University for the Creative Arts
Update
Estates have restored power to the Farnham server room. All services should be running as normal, but we will continue to monitor performance.
Posted Apr 15, 2024 - 10:30 BST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 10:29 BST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 10:27 BST
Investigating
We are currently experiencing a network outage across Farnham campus - Our dedicated engineers are investigating and hope to resolve this as soon as possible - we appreciate you patience
Posted Apr 15, 2024 - 09:42 BST
This incident affects: Infrastructure (Eduroam WiFi Services, Guest WiFi Services, Core Network, Data Centre Infrastructure Services, Campus Infrastructure Services, Telephony Services).