Partial Network Outage - John Luard Farnham
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved. Thank you for your patience.
Posted Mar 01, 2024 - 17:13 GMT
Investigating
We are currently investigating an issue affecting the network in part of the John Luard building in Farnham.

Our on-site engineers are working to fix this as quickly as possible.
Posted Mar 01, 2024 - 11:39 GMT
This incident affected: Infrastructure (Core Network).