Mitel Desk Telephone
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted May 03, 2024 - 09:41 BST
Update
We are continuing to monitor for any further issues.
Posted May 02, 2024 - 13:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 13:32 BST
Update
Mitel had an issue with their license server yesterday which caused a number of customers to receive the same error.
Mitel have now resolved the issue on their side and have advised us that customers should start to see the error clearing.
However, it may take up to 24 hours for your system to sync with the server so could be either later on today or tomorrow when the error clears. One again we would like to thank you for your patience and support.
Posted May 02, 2024 - 13:12 BST
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 13:08 BST
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 11:50 BST
Investigating
We are aware some users may see a license violation warning message on their Mitel desk phones. We are aware of this and are currently investigating the issue with our third party. In the meantime, you should still be able to make and receive calls as normal. Thanks for your understanding and support.
Posted May 01, 2024 - 11:47 BST
This incident affected: Infrastructure (Telephony Services) and Digital Services (Staff Portal).