Staff Only Message - HUB Outage
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 10:35 GMT
Monitoring
Our third party has implemented a fix which has restored service. We will continue to monitor the service.
Posted Mar 14, 2024 - 19:19 GMT
Investigating
We are aware of an issue currently affecting access to the HUB.
This has been reported to our third party who host this service and we are currently awaiting further updates.

Further information will be posted once available.
Posted Mar 14, 2024 - 17:05 GMT
This incident affected: Corporate Business Systems (The HUB).