Online Timetables
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 16:45 GMT
Update
Web timetables are now available following the outage yesterday afternoon.

Further investigations are underway into the ongoing performance issues.
Posted Nov 15, 2023 - 10:55 GMT
Update
We are still working with our third party vendor to improve the performance of the timetabling system. We apologise for any inconvenience.
Posted Nov 08, 2023 - 09:41 GMT
Update
The Timetabling system is operational, however, we are still working with the vendor to implement a permanent fix to resolve the ongoing performance issues.
Posted Oct 24, 2023 - 11:09 BST
Update
We are aware there are ongoing performance issues when accessing online timetables. We are continuing to work with the supplier as a priority to find a resolution.
Posted Oct 10, 2023 - 10:25 BST
Monitoring
We have applied some potential fixes to the environment and are monitoring the results.
Posted Oct 06, 2023 - 16:17 BST
Investigating
We are aware that users are experiencing some issues with the online timetable system which we are investigating.

We are working to resolve this as a priority and apologise for any inconvenience this issue is causing.
Posted Oct 06, 2023 - 15:21 BST
This incident affected: Corporate Business Systems (Timetabling Management System).