Epsom Campus Only - Mitel Phones

Incident Report for University for the Creative Arts

Resolved

This incident has been resolved.
Posted Oct 03, 2023 - 16:02 BST

Update

This incident has been resolved.
Posted Oct 03, 2023 - 16:01 BST

Update

Latest update for Mitel Phones at Epson Campus - Our engineers completed upgrades on our infrastructure last night. We are monitoring the results to see if this has improved the ongoing issue with Mitel phones.
Posted Aug 23, 2023 - 08:45 BST

Update

Unfortunately all attempts to resolve the issue have so far been unsuccessful, however, our engineers are continuing to work on this issue with our third party suppliers to find a resolution.

In the meantime workarounds are available. Please contact the IT Service Desk or log a call on the HUB via the normal channels so that we can look into this for you.
Posted Aug 02, 2023 - 11:35 BST

Update

We are continuing to investigate this issue with our support partners.
Posted Jul 27, 2023 - 09:15 BST

Update

We have continued to make changes to our environment to resolve this ongoing issue, however, unfortunately the problem remains.

Our engineers are continuing to work on resolving this as a priority and further updates will be posted as they become available.
Posted Jul 25, 2023 - 17:27 BST

Update

We are working on this issue as a priority, however, as this time it is still ongoing.

Please continue to log calls with the Service Desk if you need a workaround in the interim.
Posted Jul 24, 2023 - 14:01 BST

Update

Our engineers have continued to work on this issue throughout the day, however, we are yet to find a resolution.

We have a number of workarounds available and if you are affected by this issue, please contact the IT Service Desk or log a call via the HUB.
Posted Jul 21, 2023 - 17:11 BST

Investigating

We made further changes to our environment overnight, however, these have not resolved the issue.

Our engineers are continuing to investigate and we are working with third parties to resolve this as soon as possible.

We apologise for the inconvenience. Further updates will be posted when available.
Posted Jul 21, 2023 - 08:42 BST

Update

Unfortunately all of our tests and changes have not resulted in a resolution. Our engineers and third parties are continuing to work on resolving the issue.
Posted Jul 20, 2023 - 16:07 BST

Identified

Our engineers are working on a fix and we hope to have a resolution soon.
Posted Jul 20, 2023 - 11:06 BST

Update

We are continuing to investigate this issue.
Posted Jul 20, 2023 - 09:10 BST

Investigating

We are currently investigating an issue affecting the Mitel phones at our Epsom campus, which is impacting other services on computers which are networked through the phone.

We are working with our third parties to resolve this issue as quickly as possible.
Posted Jul 19, 2023 - 16:49 BST
This incident affected: Infrastructure (Campus Infrastructure Services, Telephony Services).