Campus power outage at UCA Farnham
Incident Report for University for the Creative Arts
Resolved
St Johns is now back up and running, and all normal services have been resumed.
Posted Jan 03, 2024 - 08:56 GMT
Update
John Luard is back up and running, however we are still experiencing issues with ST Johns, which will be addressed tomorrow. Further updates will be posted once the final issues have been resolved.
Posted Jan 02, 2024 - 17:32 GMT
Update
We are still experiencing issues in John Luard and St Johns presently, but the power and network have been restored to the rest of the campus.
A further update will be posted once these remaining buildings are back online.
Posted Jan 02, 2024 - 16:30 GMT
Identified
All systems are currently down at the Farnham campus due to a power outage. We will keep all staff apprised via the status page once normal service is resumed.
Posted Jan 02, 2024 - 14:56 GMT
This incident affected: Infrastructure (Campus Infrastructure Services).