We are pleased to report the faulty components have been replaced and all services in the UCA datacentre are operational. Thank you for your forbearance during this downtime.
Posted Jul 24, 2016 - 16:05 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2016 - 19:00 BST
Scheduled
Due to a component failure with the storage array in our London datacentre, IT Services need to perform essential maintenance works out of hours. Due to the sensitivity of the data and services held at that location, we have to shut down the servers and all the services they provide. We require a full shut down of the site starting at 6pm on Friday 22nd July, with full service restored before 7am Monday 25th July.
All services will be affected throughout this window, with the exception of the UCA website that will be temporarily hosted from our infrastructure in Maidstone (Custodian). We appreciate the inconvenience this may cause and the relatively short notice but feel that if we don’t take urgent remedial action on the failed part we will be operating with significant risk to the availability and performance of our datacentre.
Posted Jul 22, 2016 - 11:36 BST
This scheduled maintenance affected: Corporate Business Systems (Finance System, Accommodation System, The HUB, Content Management System, Students Records System, Online Recruitment System, Counselling System, Timetabling Management System, Door Access System), myUCA (Blackboard, Turnitin), and Digital Services (Research Online).