Investigating eduroam WiFi Issues
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 15:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 14:24 GMT
Investigating
We are receiving some reports of issues connecting to eduroam WiFi on our campuses. We are investigating the issue and will post further updates.
Posted Nov 07, 2023 - 13:10 GMT
This incident affected: Infrastructure (Eduroam WiFi Services).