UCA Data Centre Services - Outage
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 15:51 GMT
Monitoring
All services are back. We will continue to monitor.
Posted Feb 02, 2024 - 14:37 GMT
Investigating
We are currently investigating an issue affecting some services hosting in our data centre.
We are working to resolve this as quickly as possible and will post further updates accordingly.
Posted Feb 02, 2024 - 14:22 GMT
This incident affected: Corporate Business Systems (Finance System, Students Records System) and Digital Services (Printing Services).