We are currently experiencing an issue with email
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 09:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 12:26 GMT
Update
We are still working to resolve this issue as a priority. This is also known to be affecting emails sent from our e-recruitment system, student records system, finance system and the Scan to Email function on our MFD devices.



We will provide further updates as they are available.
Posted Jan 19, 2023 - 09:52 GMT
Update
We are continuing to investigate this issue with our partners.
We believe this may also be affecting emails sent between UCA staff and students.
Posted Jan 18, 2023 - 11:01 GMT
Investigating
We are currently experiencing an issue with email, this could be affecting users receiving and sending emails from various business applications using the On Prem environment. We are investigating the issues and hope to have a resolution as quickly as possible.
Posted Jan 18, 2023 - 10:22 GMT
This incident affected: Office 365 (Outlook (Exchange Online), Office 365 Portal, Microsoft Forms, Microsoft Teams, OneDrive for Business, Planner, SharePoint Online, PowerBI).