IDS Services affected by power outage from Yesterday
Incident Report for University for the Creative Arts
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 08:52 GMT
Update
We are continuing to investigate this issue.
Posted Jan 03, 2024 - 08:52 GMT
Investigating
Due to a campus wide Power outage yesterday afternoon and especially in the St Johns building - customers may not be able to access some services - We are currently investigating the issues and hope to get all services up and working as quickly as possible. Thank you for your cooperation.
Posted Jan 03, 2024 - 08:32 GMT
This incident affected: Corporate Business Systems (Finance System, Accommodation System, myHR / Payroll System) and Infrastructure (Core Network).